AppleWorks 6.2.9 läuft das noch auf 'Leopard' ?

Hallo,
ich trage den Gedanken einer Neuanschaffung in mir.
Nun wüsste ich gerne, ob AW unter 10.5 ‘Leopard’ noch funktioniert.
Ich habe eine Menge Flyer ect. damit fabriziert und benötige es daher
möglichst noch.
Hat hier jemand das getestet??

Gruß, ko. :smile:

Funzt zumindest bei mir wunderbar…

Ah - danke sehr :smiley:

Gibt es jemanden, bei dem es [size=120]nicht[/size] funzt ???

Dann hol’ ich mir demnächst einen neuen Mini und verkaufe meinen 1,66 CoreDuo
mit 18 Mon. Garantie und 2 GB Speicher :wink: