Bootet ewig (blauer Bildschirm), Ruhezustand geht nicht

Hallo,

mein Intel mini (Core 2 Duo 1.83 GHz, 1 GB RAM, ausgeliefert mit OSX10.5) hat schon seit einigen Monaten das Problem, dass er ewig lang bootet, einige Minuten (5 und mehr, gemessen!). Bildschirm bleibt sehr lange blau. Mein iMac und der alte PPC-Mini, den ich auch noch habe, booten sehr deutlich schneller. Am Anfang hatte dieser Intel Mini auch ganz normal schnell gebootet. Bisher waren auch ALLE Updates installiert.

Der Ruhezustand ließ sich bisher aktivieren und per Original Apple BT Keyboard (das neue Aluteil) oder Schalter hinten rechts wieder aufwecken. So war booten nur alle paar Wochen dran, man konnte also damit leben.

Gestern habe ich mir die Mühe gemacht und wollte das Teil neu aufsetzen, ich dachte, dann ist wieder alles frisch und die ewig langen Bootzeiten gehören der Vergangenheit an. Also OS X 10.5 DVD rein, davon gebootet und mit löschen und installieren das OSX 10.5 neu draufgespielt. Danach direkt das über 600 MB große Combo-Update auf 10.5.5 downgeloadet und installiert. Sonst habe ich erstmal nichts weiter draufgemacht.

Ergebnis: Das Teil bootet immer noch ewig mit dem blauen Bildschirm. Der Ruhezustand lässt sich nicht mit dem Ausschalter aktivieren (wobei das in der Systemeinstellung so eingestellt ist) - der Ruhezustand lässt sich auch nicht mehr per Apple BT Keyboard beenden.

Weiß jemand, ob das irgendwie ein Einstellungsproblem ist oder ob ggf. ein Defekt vorliegt?! Hatte schon mal jemand das gleiche oder ein ähnliches Problem?! Das gute Stück hat noch Garantie bei Gravis, aber da das mein Media-mini ist über den ich auch TV etc. schaue würde es mich schon nerven, wenn ich es einschicken müsste (wer weiß wie lange das dauerte?). Außerdem habe ich einen Nichtraucherhaushalt und der gute mini ist gepflegt und gehegt immer an seinem Platz und hat nicht ein einziges Kratzerchen, da würde es mich auch Ärgern, wenn ich dann irgendein Austauschgerät bekäme.

Für Tipps zur Problemösung oder Infos zu Erfahrungen mit der Gravis-Garantieabwicklung wäre ich Euch sehr dankbar!

PRAM/NV-RAM-Reset gemacht?

HI, ich hatte das gleiche Problem:

vieleicht hilft es dir ja weiter:

Wichtig: Die PRAM/NV-RAM-Reset Tastenkombination funktioniert beim Start nur mit einem USB Keyboard!

Hallo,
ich weiß nicht, was von beidem geholfen hat. Ich habe den Mac 3 Minuten vom Stromnetz getrennt, dann nur Maus und USB(!)-Tastatur dran gemacht. Und beim booten Alt+Apel+P+R gedrückt gehalten, bis zweimal der Startsound ertönt war. Nun sind es nicht mehr viele viele Minuten sondern weniger als 50 Sekunden für den gesamten Bootvorgang.

DANKE :smile: