Carbon Copy Cloner startet nicht

Grüß Gott allerseits !

Ich habe Carbon Copy Cloner von Mike Bombich auf meinen Mini geladen.
Leider lässt sich CCC nicht starten (finde im Moment die System-Logs
nicht, wo ich nachschauen kann…). Unter “Informationen” wird das Tool
mit
Art: Programm (PowerPC)
angegeben. Beim Starten “zuckt” es graphisch ein wenig, sonst passiert nichts.
Mein Schwager sagte, ich müsse es unter “Informationen” als
Rosetta-Programm laufen lassen, via Häkchen. Es gibt dort aber keinen
Haken, mit dem ich das Tool unter Rosetta aktivieren könnte (es gibt nur
ein Häkchen “Geschützt”).
Kann es sein, dass auf meinem Mac Rosetta beschädigt ist, und wenn ja:
wie finde ich das heraus ?
Einen schönen Nachmittag :java: :java: noch wünscht Euch
Aldfrid

EDIT: Ach ja, ich gehe mal davon aus, dass das BSD Subsystem bei mir
standardmäßig installiert ist (Hinweis in der Betriebsanleitung).

EDIT: Habe jetzt gimp 2.2.11 installiert, laut Datei-“Information” eine
Universal-Datei, hier gibt’s ein Kästchen “Mithilfe von Rosetta öffnen”.
Mache ich hier den Haken, startet gimp NICHT. Ohne Haken GEHT’S.
Was heisst das jetzt ? Ist Rosetta auf meinem Mac beschädigt ? Bin
jetzt ratlos ! :kochs:

Hoffe mal, dass mit ‘Rosetta’ alles in Ordnung ist… :confused:
Hast Du denn mal hier geschaut, ob es da einen Hinweis auf Dein Problem gibt?

Guten Abend !

Jetzt starten die PowerPC-Programme wieder, auch die Universal-Binaries,
wenn sie “Mithilfe von Rosetta gestartet” werden (über “Informationen”).
Leider erst, nachdem ich das System vollständig neu installiert hatte !
Ich habe dann alle Updates installiert ( Tiger 10.4.8 ) und erneut Rosettas
Funktionsfähigkeit geprüft: die Programme starten klaglos unter Rosetta.

Ich habe keinen Schimmer, warum Rosetta vorher nicht gelaufen ist. Ich
hatte das System bei ebay Mitte November ersteigert und beim Verkäufer
vorinstalliert abgeholt. Der Verkäufer hatte nach eigenen Angaben das OS
frisch aufgespielt. Bei den ersten Versuchen mit dem Mac und dem OS
war mir auch nichts besonderes aufgefallen.
Allerdings: ich hatte die Platte mit “diskutil resizeVolume” verkleinert, um
Platz für 2 zusätzliche Partitionen zu schaffen (für Linux und XP).
Nach dem Neustart keine Probleme, erst 2 Wochen später machte ich die
ersten vergeblichen Versuche mit Carbon Copy.

Hole demnächst tief Luft und wiederhole das Partitionsabenteuer.
Kann sein, dass das Festplattendienstprogramm mit der Option resizeVolume
'ne Macke hat.

Gute Nacht ! :sleed: