Großes Problem schon beim ersten Start

Hallo ihr Lieben,

heute habe ich mein Mac Mini geliefert bekommen und gerade eben angeschlossen. Nur leider habe ich das Problem, dass beim Booten ein blinkendes Fragezeichen erscheint und es geht dann nicht weiter. Ich bin absoluter Mac-Neuling und kann mit dieser Situation überhaupt nichts anfangen. Ich bin völlig verzweifelt. :frowning: :frowning: :frowning: :frowning: Wer kann mir helfen?

So! Ich habe den Mac erneut gebootet, indem ich die Alt-Taste meines Logitech-Keyboards gedrückt gehalten habe, um den Startlaufwerk auszuwählen. Dann erscheint allerdings nur eine Option, bei der ich Zugangsdaten für W-Lan eingeben kann. :question: :question:

[size=200]H-I-L-F-E, ich bekomme einen Nervenzusammenbruch!!![/size]

Mit der OS X dvd booten und das Festplatten Dienstprogramm starten, wenn ne festplatte erkannt wird is schomal gut.
Wenn das FDP auch ne OS X partition erkennt die mal checken lassen.
Sollte keine partition auf der pladde sein, einfach OS X geschwind installieren.

[quote=“xfile666”]Mit der OS X dvd booten und das Festplatten Dienstprogramm starten, wenn ne festplatte erkannt wird is schomal gut.
Wenn das FDP auch ne OS X partition erkennt die mal checken lassen.
Sollte keine partition auf der pladde sein, einfach OS X geschwind installieren.[/quote]

Hi xfile666, danke für deine Antwort!

Snow Leopard war tatsächlich nicht vorinstalliert, der Händler hatte mir zum Glück zur späten Stunde noch geantwortet. Ich habe jetzt alles fertig gemacht und schreibe mit meinem süßen Mini. :smile: Ich bin echt davon ausgegangen, dass der Händler die Minis vorinstalliert liefert, deshalb bin ich nicht darauf gekommen!!

Ilife scheint die Snow Leopard DVD nicht mitinstalliert zu haben. Jetzt muss ich mal schauen, wo ich die Software finde…

Ich vermute mal der mini wurde vom haendler dann mit ner anderen platte ausgestattet, weil apple selbst liefert immer mit installiertem OS X aus.

…und natürlich auch mit iLife!

[quote=“GMan”]

…und natürlich auch mit iLife![/quote]

und das sollte dem Mini dann auch beiliegen!

[quote=“chrispiac”]

…und natürlich auch mit iLife!
und das sollte dem Mini dann auch beiliegen![/quote]

Neben der Snow Leopard CD lagen noch zwei andere Datenträger (Disk 1 und 2) mit im Paket. Ich gehe davon aus, dass einer von beiden iLife enthält. Ich muss mir die genauer anschauen, sobald ich von der Arbeit nach Hause komme.

So! Heute habe ich soweit alles eingerichtet. Ilife und Iwork installiert, den VLC- und MPlayer installiert. Alles schön!! :smiley:

Nur habe ich noch eine Frage: Wenn ich ein neues Programm in den Programmordner ziehe, um es zu installieren und den Programmordner am Dock dann anschließend öffne, ist das Icon für jedes neuinstallierte Programm ein “Parken verboten”-Zeichen. Die Programme lassen sich aber dennoch öffnnen :question: Nach einem Neustart des Mac sind dann die tatsächlichen Icons der neuinstallierten Programme zu ersehen. Wenn ich über den Finder in den Programmordner gehe, dann zeigt er mir sofort das richtige Icon an. Versteht ihr, was ich meine?? Wenn ja, warum ist das so bzw. hat das einen tieferen Sinn?

Hab ich auch schonmal bemerkt, ich habs einfach als gegeben hingenommen, da es mich ned stoert. :smile:

Danke xfile666, dann bin ich ja wirklich beruhigt!! Weißt du, ob das eine Besonderheit von 10.6 ist oder haben die Vorgängerversionen auch diesen “Bug”?

War bei Leo auch so, ich denke das dock holt sich die icons nur wenns gestartet wird.
Sprich aus und wieder einloggen sollte auch reichen damit die icons da sind.

[quote=“xfile666”]War bei Leo auch so, ich denke das dock holt sich die icons nur wenns gestartet wird.
Sprich aus und wieder einloggen sollte auch reichen damit die icons da sind.[/quote]

Vielen Dank! Jetzt bin ich wieder ein wenig schlauer. :smile: