Irritiert

Guten Tag zusammen,

bin seit kurzem stolzer Besitzer eines Mac - Mini 2006 aufgerüstet mit 2 GH Dual Core, 2 GB Ram, und 320 GB HD.
Installiert ist 10.6.8

Der Glaube, daß bei MAC immer alles funktioniert wurde jetzt in den letzten Stunden 2 mal bitter enttäuscht.

  1. Mini findet KEIN WLAN, gar keins, PC steht daneben und findet 6 verschiedene. Unter anderem mein eigenes, in das ich mit gerne einloggen möchte.
    Es gibt diese Fehler häufiger, aber eine halbwegs sinnvolle Lösung habe ich noch nicht gefunden.

  2. Eine CD eingeschoben um cubase 4 LE zu installieren, und ich habe nun seit 30 minuten dasselbe Bild der Installation vor mir, das sagt, Paketskripte ausführen, verbleibende Zeit weniger als eine Minute.

Hilfe, warum geht das alles nicht.

Mit besten Grüßen der Verzweiflung und der Hoffnung auf Hilfe

Hi Verdio,

erstmal: willkommen an Board - und trotz der Startschwierigkeiten viel Spaß bei uns hier und mit dem :mini:

Deine Beschreibungen klingen leider beide nach: Hardwaredefekt. Bzw. das WLAN kann an der Antenne scheitern, die evtl. ein Kontaktproblem haben kann…

es passiert recht schnell das beim fummeln im mini sich der wlan stecker löst.

Hallo verdio,

mit dem WLAN könnte auch dem Alter des Mac Minis geschuldet sein. Der WLAN Standard damals ließ max 54 MBit/s zu (Standard 208.11 g - auf dem 2,4 GHz Band, abwärtskopatibel zu 208.11 b mit max. 11 MBit/s). Heute können WLANS mit 802.11 n theoretisch bis zu normierten 600 MBit/s übertragen (zur Zeit sind aber “nur” Geräte mit max. 300 bzw. 450 MBit/s im Handel). Manchmal werden die “n” Netzwerke gegen langsamere Geräte geschützt, indem man Geräte die nur “b” oder “g” unterstützen nicht in das WLAN Netzwerk hereinlässt, weil sich dann die Übertragungsgeschwindigkeit für alle Teilnehmer im WLAN auf max. 11 bzw 54 MBit/s drosselt. Außerdem ist heute auch WLAN Übertragungen im 5 GHz Band (802.11 a) möglich, die kann der alte Mini mit der eingebauten WLAN Karte nicht nutzen (wohl aber z. B. mit einem nachgerüsteten USB/WLAN Stick). Ich würde also mal gründlich die Einstellungen deines WLAN Routers überprüfen, ob da vielleicht andere Einstellungen vorgenommen werden müssen. Manchmal scheitert es aber auch nur an Banalitäten, wie ein falsch gesetztes Passwort oder die falsche Wahl der Verschlüsselung. Wenn man vom Windows kommt, können die WLAN Netzwerkeinstellungen schon mal verwirrend sein.

Ich kenne Cubase 4 LE leider nicht, erfüllt der 2006er Mini mit Snow Leopard (10.6) 2 GB etc. denn die Mindestanforderungen?

[quote=“verdio”]Guten Tag zusammen,

bin seit kurzem stolzer Besitzer eines Mac - Mini 2006 aufgerüstet mit 2 GH Dual Core, 2 GB Ram, und 320 GB HD.
Installiert ist 10.6.8
Der Glaube, daß bei MAC immer alles funktioniert wurde jetzt in den letzten Stunden 2 mal bitter enttäuscht.[/quote]

Wurde die Aufrüstung denn fachgerecht ausgeführt?
Ich meine, Du kaufst einen verbastelten sechs Jahre alten Mini und erwartest “das immer alles funktioniert”?
Also ich wäre erstmal vom Verkäufer enttäuscht.

…so ungern ich das zugebe: das ist eigentlich ein gutes Argument aus Apple-Sicht, die Rechner zu verkleben, zu verlöten und so dicht zu machen, dass man nicht mehr daran herumoptimieren kann… Das aber nur am Rande bemerkt.

Hallo Ihr Guten und bitte entschuldigt die doofen Fragen eines Apple Newbies.

Das Problem mit Cubase 4 LE hat sich gelöst, Steinberg, der Hersteller schreibt, daß sich genau dieses Cubase nur mit einem Trick auf Snow Leopard installieren lässt. Wird sich lösen lassen.

Aber nun zu meinem WLAN Problem:

folgendes ist passiert:

Ich hatte vor einer woche genau den gleichen Typ Mini schonmal zuhause, der fand mit frisch installiertem 10.6. sowohl meinen Router/Netzwerk als auch die der Nachbarn. Nach dem Update auf 10.6.8 gabs auch ein Problem, daß allerdings ein Freund vor Ort hier schnell gelöst hatte. Also kann es kein Kompatibiltätsproblem sein, wie crispiac vermutet. Leider ging dieser Mini am zweiten Tag kaputt, der Verkäufer hatte das gleich Modell nochmal und tauschte es aus.
Der, den ich jetzt hier habe, ist bereits upgedatet auf 10.6.8 gekommen, hab den Verkäufer wegen dem WLAN Problem auch schon kontaktiert und warte auf Antwort. Ich denke, er hat das Hardwareupgrade fachgerecht ausgeführt, möglicherweise besteht aber ein Kontaktproblem mit der Antenne, wie kann ich das rausfinden.
Eines ist allerdings noch seltsam, er hatte gestern einmal kurz den Router/das Netzwerk meines Nachbarn gefunden. Entweder ist das so stark gewesen, daß er es finden musste, oder aber ???

Kann das Nichtfinden von Netzwerken in der Umgebung nicht auch durch das Update bewirkt sein, bzw. ein Softwareproblem bestehen, das man lösen kann?

Um Ratschläge wirklich sehr dankbar. und klar bleibt meine Hoffnung auf die beständige Funktionalität des Macs bestehen.

Lg

verdio

Lösung gefunden,
der Airportstecker war ab.
So dann werden wir mal sehen, ob mich der kleine glücklich macht.
Dank für eure Hilfe
lg

Supi - schön, dass die Lösungen so einfach waren… Dann mal weiter viel Spaß mit dem :mmini:

Guten MOrgen

zu früh gefreut,
die WLAN Antenne war tatsächlich ab, ich hab sie dran gesteckt und Sie
funktionierte dann allesdings nur Ohne Gehäuse, Gehäuse drauf, netz wieder weg.

*grummel

Hört sich an, als hätte die Antenne einen Kontakt, wo sie eigentlich keinen Kontakt haben sollte.

1 „Gefällt mir“

Hey danke Macliebling,
ich dachte, die Antenne benutzt das Gehäuse als ähm… “Verstärker” …
natürlich ist es schwer zu sehen, wo im geschlossenen Gehäuse die Antenne kontakt hat, so sie keinen haben sollte. Sie hat ja die Aussparung im Deckel, daß sie eben nicht an die Abschrimung innen kommt. Ich verstehs nicht.