LaCie MiniHub Lüfter läuft - Platte ist aber aus!

Hallo zusammen,

ich hab seit einiger Zeit von G4 MDD/DP 1,0 Ghz auf einen Mini gewechselt (nachdem ich meiner Freundin erfolgreich den Umstieg von Dose auf Mac mit einem Mini ermöglicht habe) und bin eigentlich super-zufrieden. War sogar sehr überrascht was die Performance und Alltagstauglichkeit des Zwergs angeht (hab ihn allerdings schon ein bisserl über den Standard aufgerüstet).

Jetzt aber zum Problem: unter dem Mini parkt ein LaCie MiniHub 500Gb - man muss ja auch ein stilechtes Backup haben :wink:
Abgesehen davon dass ich von der Lüfterlautstärke unangenehm überrascht bin, läuft der blöde Lüfter auch, wenn die Platte gar nicht an ist - Licht aus - Platte nicht hochgefahren bzw gemountet. Das MiniHub ist via Firewire + Usb mit dem Mini verbunden. Und Natürlich hängt zusätzlich das Netzteil dran, weil ja ansonsten die Usb-verbindungen nicht aktiv sind. Die Cpu-Themperatur beträgt gerade einmal 52° (wird ständig überwacht nachdem ich einen 2,16 Ghz C2D eingebaut habe), also kein Anlass zum extra kühlen gegeben.
Ich vertsehe dass wenn die Platte in Betreib ist und Timemachine seine Arbeit macht, dass dann auch ein wenig Extrakühlung nicht verkehrt ist - aber im normalen Standardbetrieb ist das nervig.

Hat jemand einen Tip bzw. Erfahrung damit?

Bin für jede Hilfe dankbar - nochdazu steht ein weiterer Plattenkauf für den Mini meiner Liebsten an, und die findet das Geräusch bei meinem schon recht nervig - das sollte ich vorher in den Griff bekommen.

vielen Dank schon mal - greeetz, PuP

PS 1: Platte läßt sich ausserdem nicht mit dem Mini gemeinsam starten
PS 2: Lüfter läuft noch ca. eine Std. nach, nachdem alles abgedreht ist

47x angesehen - keine Reaktion!? Bin ich der einzige de ein LaCie MiniHub sein Eigen nennt?

Natürlich habe ich auch den LaCie-Support bemüht - aber scheinbar habe ich ein “neues” MiniHub mit abgelaufener Garantie bei ebay erstanden 8(.
Reagiert habe sie trotzdem - allerdings nicht wie ich es mir erwartet habe. Die Erklärung warum der Lüfter läuft, obwohl die Platte eigentlich nicht eingeschaltet ist: Die Platte hat immer Strom über den Firewire auch wenn der nicht Rechner eingeschaltet ist - ist scheinbar so bei den neuen Mini’s. Das ist natürlich keine Erklärung für meine Frage warum er läuft.
Zur Lautstärke wurde nur angemerkt, dass man den Lüfter normal nicht hört - wenn die Platte aber soundso ausserhalb der Garantie ist kann ich ihn ja tauschen … lustige Kerlchen beim LaCie-Support.
Warum die Platten nicht gemeinsam mit dem Mini bootet: keine Antwort - bei 3 Fragen in einer Mail-Anfrage wird immer nur eine beantwortet. Habe bereits das dritte Support-Ticket wegen der Bootfrage …

to be continued

PUP

Was genau ist jetzt deine Frage :confused: ?

Das Ding tut eben leider nicht so, wie du es erwartet hast.
Ein zweites von der Sorte möchte ich nicht noch mal kaufen, … .
es gibt einige Threads hier zum Thema ‘Externe Festplatte’ vlt. findest du dort eine Hilfe.

Gruß, k’san & geniesse den Sonntag - :wink:

Ein Freund von mir hat ebenfalls diese Platte von LaCie (500GB). Was Lautstärke und Lüfter-Aktivität nach dem Abschalten angeht, so ist es bei ihm genauso. Ein Boot-Problem gibt es dort allerdings nicht. Die Platte stört allerdings wegen des Geräusch-Pegels.

Bei den kleineren Modellen (ich glaube bis 320GB) war gar kein Lüfter eingebaut. Wenn irgend etwas mit dem Gerät nicht stimmt, solltest Du es (wenn möglich) zurückgeben oder tauschen.

hallo,

endlich mal ein bisschen Reaktion :smile:

Mein Frage war doch eindeutig: Ist die Platte so laut oder hab ich zB einen kaputten Lüfter -> wurde beantwortet - danke!

Bleibt das Bootproblem: beim mir funktioniert es nicht, dass der Mini die Platte miteinschaltet bzw abschaltet.
Habe alle Anschlüsse dran (USB,Firewireü+Netz) und er hängt wie schon beschrieben an einem Intel-MacMini.
@ jupiter - betreibt dein Freund die Platte auch an einem Intel-MacMini? oder an einem G4?

Der LaCie-Support weicht tunlichst aus - wiederholt immer nur, dass doch am Firewire immer Strom anliegt … keine konkrete Aussage dazu ob die Konfiguration die ich habe es können müßte oder nicht.

Dank euch für den Infoaustausch
greeetz, PuP

So wie ich das beurteilen kann, ist es nicht möglich, dass der Mini die LaCie-Platte ein- oder ausschaltet. So weit ist die Technik noch nicht. :wink: Das Maximum ist der Ruhezustand. Das gilt auch für die M9-DX oder die MiniMax (Iomega). Bei der Inbetriebnahme sollte darauf geachtet werden, dass die externe Festplatte vor dem Mini eingeschaltet wird, da er ansonsten vom internen Startvolume bootet. Wenn man das nicht vergisst, sollte der Boot-Vorgang aber auch von der LaCie-Platte möglich sein, sofern sie als Start-Volume eingerichtet ist. ;-D

klares missverständnis - ich will nicht den mini starten damit der die externe startet und auch gleich davon bootet. wollte ich von extern starten ist klar das die vorher laufen muss. die frage war vielmehr ob der mini (wie ehemals mein G4 das konnte) die externe platte starten bzw abschalten kann (ohne im selben zuge davon zu booten)?
wie gesagt der G4 MDD konnte das - und zwar bin ich unabsichtlich darauf gestossen, als ich nach dem abschalten des mac die platte auch abdrehen wollte sie aber schon aus war - hab das natürlich sofort nachvollziehen müssen und es war genau so: G4 an - das minihub geht mit an - G4 aus -das MiniHub schaltet sich aus - nicht nur standby sondern komplett aus! der netzschalter am Minihub ist ja kein kippschalter sonder nur ein taster mit knackfrosch drinnen - das heißt der gibt ja auch nur einen impuls und schließt nicht erst den stromkreis.

ich befürchte ja das lacie einfach nur eine fetter platte und einen lüfter in die letzte serie eingebaut hat, sich aber mit der geänderten stromversorgung der intel-minis nicht beschäftigt hat … aber der support ist dazu wenig hilfreich und unglaublich verschwommen und ausweichend in seinen antworten - darum die frage dazu hier im forum :wink:

vielleicht teile ich ja mein schicksal mit wem

greeeetz, PuP

PS. ersatzlüfter zum tausch gegen den lauten hab ich bereits gefunden. wenn die angaben stimmen fördert der mehr als doppelt soviel luft bei weniger als der halben lautstärke: cgi.ebay.at/ws/eBayISAPI.dll?Vie … :IT&ih=021

update:
nach dem 6ten kontakt mit dem lacie-support haben die endlich klar gesagt:
der mini intel kann (seid der neuesten firmware) das minihub nicht mehr starten

klare auskunft, wenn sie auch nicht lustig ist.

gretz, PuP

Wie gesagt, die M9-DX/Iomega MiniMax-Platten muss man auch immer vorher einschalten. So ein Akt ist das nun wieder nicht, auch wenn man das vielleicht komfortabler gestalten könnte… :wink:

ne - alles machbar. ägerlich ist doch nur, dass es mit dem selben produkt vorher ging und jetzt nimmer. ich finde das von lacie einfach eine versäumte produktpflege. weil teuer ist das teil ja ordentlich (in österreich, wenn mans überhaupt wo findet immerhin 239,- euro -> usa 269,- dollar).
ich habe den hub/externe festplatte-bedarf bei meiner freundin (auch intel mini) anders bzw. sehr viel billiger gelöst:
belkin usb/firewirehub -> 21,-
techsolo externes usb2 gehäuse -> 14,90 (für sata/ide -usb2 20,-, für ide - firewire 29,90)
festplatte dann nach geschmack bzw bedarf max 70,- (zB Western Digutal 500GB/16MB Cache)

kann ich jedem nur empfehlen - da kann kein hersteller mithalten und es funktioniert einwandfrei!

schönes wochenende
PuP

ps: ein weiterer vorteil ist die garantie, die ja auf die fertig konfektionierten nur 2 jahre ist, aber auf festplatten alleine bei markenherstellern 5 jahre!

Da stimme ich Dir in jedem Fall zu.

[quote=“puckundpaul”]techsolo externes usb2 gehäuse -> 14,90 (für sata/ide -usb2 20,-, für ide - firewire 29,90)
festplatte dann nach geschmack bzw bedarf max 70,- [/quote]

Klar. Das ist natürlich günstiger. Es fehlt dann eben nur der Mini Form-Faktor. :wink:

wieso fehlt der mini-form-faktor!?!?
das hub hat exakt die abmaße des mini - liegt zwischen mini und techsolo platte, und natürlich hat auch die platte exakt die mini-maße - wenn auch nicht so perfekt wie lacie mit der identen alulegierung die selbe farbe, aber auch silber mit weißem deckel - erträgliche farbabweichung :wink:

also alles in einem turm gestapelt - das weiße hub inzwischen schaut find ich sogar ganz nett aus.

hab mal bilder davon angehängt - scheint ja eher nicht so bekannt zu sein.

lg, PuP



Ah… Dass dieses Gehäuse im MacMini-Format ist, wusste ich gar nicht. :smiley:
30 Kracher ist natürlich ein bejubelnswerter Preis, – für ein FireWire-Gehäuse. :dance2:
Den Hub habe ich in der nur USB-Fassung (mit externer Stromversorgung) selbst. :wink:

[size=85]Siehe hier! – Mittlerweile ist allerdings noch eine Iomega-MiniMax dazwischen gekommen.[/size]