Mac Mini startet nach Windows XP installierung nicht mehr

Hi, habe vorhin den Fehler gemacht und mir mit BootCamp Windows XP auf das System “installieren” lassen, tja, sc**** gelaufen. Zeigt er mir jetzt immer nur Medienfehler an. (Ja, ich habe bereits die Threads im Forum durchgeladen die mit den Thema was zutun haben.)

Nun kriege ich weder TimeMachine, noch Leo noch die alte Version OSX zu laufen. Ich habe sämtliche Kombinationen versucht, mal “C” lange gedrückt und dann mal ALT gedrückt usw., trotzdem nichts. Jetzt kann ich weder auf meine Daten zugreifen noch Leopard oder sonstiges neu installieren.

Was soll ich tun?

Hast du dir OS X auch gelöscht oder wie??

Zum “Medienfehler”, den hatte ich auch von ein paar Tagen, als ich Windows neu installiert habe.
Du musst im Windows Setup die von Bootcamp angelegte Partition, unbedingt formatieren. Die Option “schnell formatieren” reicht dabei nicht!

Beim Einschalten des Macs “alt” gedrückt halten dann kommt das Bootmenü. Wenn du die LeoCD im Laufwerk hast kannst du auch von der booten.

[quote=“junbi82”]Hast du dir OS X auch gelöscht oder wie??

Zum “Medienfehler”, den hatte ich auch von ein paar Tagen, als ich Windows neu installiert habe.
Du musst im Windows Setup die von Bootcamp angelegte Partition, unbedingt formatieren. Die Option “schnell formatieren” reicht dabei nicht!

Beim Einschalten des Macs “alt” gedrückt halten dann kommt das Bootmenü. Wenn du die LeoCD im Laufwerk hast kannst du auch von der booten.[/quote]

hab ich bereits schon gemacht mit alt taste da kommt nix, also startet tut er nicht

mit gedrückter C taste bootet der mac doch von CD, oder etwa nicht?

nein eben nicht, ich habe schon 20x neugestartet und c gedrückt. die cd scheint er nicht einmal warzunehmen oder so kommt mir vor. der läd sie, aber dann ist irgendwann schluss.

Ich frag jetzt mal so ein paar “ach-natürlich-so-ein-mist” Fehlerquellen ab:

  • USB-Tastatur direkt am Mini angesteckt? (Also keine Funktastatur benutzt!)
  • Taste direkt nach dem Einschalten, und auch lange genug gedrückt gehalten?
  • Mal sicherheitshalber einen PRAM-Reset gemacht?

Denke zwar das hast du alles so gemacht, aber man weiß ja nie…

[quote=„Diey“]

nein eben nicht, ich habe schon 20x neugestartet und c gedrückt. die cd scheint er nicht einmal warzunehmen oder so kommt mir vor. der läd sie, aber dann ist irgendwann schluss.[/quote]

Ist die CD stark zerkratzt?

[quote=„junbi82“]

nein eben nicht, ich habe schon 20x neugestartet und c gedrückt. die cd scheint er nicht einmal warzunehmen oder so kommt mir vor. der läd sie, aber dann ist irgendwann schluss.

Ist die CD stark zerkratzt?[/quote]

also ja habe ich alles schon gemacht. letztlich habe ich es dann doch mit einer anderen mac tastatur versucht und siehe da es geht O_o?! komisch irgendwie?

Ich hab also letztlich richtig vermutet, daß das Problem an der Tastatur hing. Deswegen bin ich auch auf ne orginale Apple-Tasta mit Kabel umgestiegen. Diese blöden Probleme kenn ich auch von Windows mit den wireless-keyboards. :angry: