Netzwerk konfig

Guten Tag!

Habe mich nach langem hin & her für den Mini entschieden und bin natürlich jetzt dabei das Teil einzustellen. An sich habe ich alles geschafft, bis auf eins:

Im “Arbeisplatz” (bitte die Ausdrücke zu entschuldigen) sind links unter “Freigaben” die anderen Rechner des Netzwerks aufgelistet - das Problem ist, ich kann nicht auf sie zugreifen.
Wenn ich über “gehe zu”, “mit Server verbinden” die jeweils passende ip eingebe, klappt alles wie gewünscht, sprich ich kann auf alle Ordner des jeweiligen PCs zugreifen.
Gebe ich hier nicht die ip, sondern den Namen ein, so kommt der Anmeldebildschirm (Benutzer, PW), danach sollte ich “user” auswähnlen können, genau DAS jedoch geht nicht, denn unter “zu aktivierendes Volumen” steht nichts…

Zugegeben, es ist ein rein “kosmetisches” Problem, aber sowas geht nun mal garnicht! :smile:

Es liegt also wohl an den Namen der PCs… - meine Frage: was habe ich da übersehen? Kann das an der Arbeitsgruppe liegen - denn diese konnte ich nicht defineren da unter “Verzeichnisdienste” nichts aufgelistet ist, konkret: “keine Verzeichnisserver konfiguriert” (hier ist mir nicht klar was ich zu tun habe).

Andere Rechner:
-Win Vista

  • NAS Festplatte

Danke für die Hilfe!

Hallo Granit! :smiley:

Mit Netzwerken kenn ich mich nicht so aus. Allerdings gibt es unter »Systemeinstellungen« die Abteilungen Netzwerk sowie Sharing. Vermutlich müssen die Dinge dort konfiguriert werden. Aber, wie gesagt, genaueres kann ich Dir dazu nicht sagen. Hast Du schon die Suchfunktion des Forums befragt? :wink:

Hallo!

Ja klar habe ich SuFu schon genutzt - leider ist für so ein spezielles Problem es sehr schwer was zu finden… an sich geht ja alles, das mit “sharing” ist mir alles klar - es geht rein um die Namen! :smile: (wie ich beschrieben habe)

Also die Arbeitsgruppe für das Windows-Netzwerk wird bei OS X in den Systemeinstellungen -> Netzwerk -> Erweitert -> WINS eingestellt.
Dann sollte eigentlich auch der Zugriff über die Freigaben im Finder Fenster gehen. Vorausgesetzt es sind entsprechende Freigaben unter Windows angelegt und es funken keine Softwarefirewalls des Windowssystems dazwischen.

Ah, ok das habe ich noch nicht versucht, wird heute gemacht - erstmal dankeschön!