Netzwerk Problem

Hi, ich habe ja nun Wlan, bin auch relativ zufrieden, nur was mich am meisten stoert ist, dass ich mit maximal 500kb/s im Netzwerk daten transferiere. Als ich Ethernetkabel noch benutz habe, habe ich 10mb/s rumgeschickt und 500kb sind doch fuers netzwerk extrem langsam, auch wenn es wlan ist.

hmm wie groß ist die entfernung?
welche standards haben deine geräte?
welchen wlan router oder so hast du?

ich habe hier ein gemischtes netzwerk mit g und n standards und erreiche so um die 4mbit/s…

Also mein eine Macs sind vlt. 3 Meter entfernt und der Wlan Router nochmal 3 Meter.
tp-link.com/products/product_des.asp?id=1
g/b

hmm ok b/g… ich hatte vor meiner time-capsule nen netgear router der auch nur b/g konnte und der war extrem langsam (aber auch wegen der großen entfernung)… da hatte ich auch 500 kb/s, nach kauf einer größeren antenne grade mal 1 mbit/s…

vll hast du aber irgendwo im netzerk n b-gerät dass die leistung runter zieht

Es kann aber auch sein - das dein AP mit einem langsamen host verbunden ist - e.g. 11MBit - dann kriegst du auch nur maximal das hin an Bandbreite.
Tipp: Kinfiguriere den netgear nur Verbindungen mit 54MBit anzunehmen…

Ich hab den Mini jetzt mal ans Kabel gehaengt und das MBP wireless. Ich komm jetzt auf rund 2,7MB/s. Das klingt schon realistischer.

Wieso hat das MBP denn nicht 108, sondern nur 54?? Ich dachte immer es haette mehr.

Also da, dass Problem immernoch besteht mit den 500kb/s und scheinbar am Mini haengt, hat jemand ne Idee. Der Mini hat auch 54 statt 108 aber bei dem ist es halt einfach krass langsam.

Moin!

Was geistern denn da noch für Störquellen rum? Also sprich doppelt belegte WLAN-Kanäle, direkt nebeneinander liegende Kanäle - dank wireless wird das Thema Collision Domain ja wieder interessant. Außerdem eignen sich Bluetooth Verbindungen und Mikrowellen etc. (zumindest im 2,4 GHz Frequenzband) auch ganz gut als Störquellen.
Apropos Durchsatz: Virenscanner aktiv?
Und bei Verbindungen zwischen zwei Wireless-Clients: Jeder hat (dank Collision Domain) im Maximum weniger als die Hälfte (Protokoll-Overhead auf den Layern ≥ 2) der nominellen Bandbreite zur Verfügung. Wenn dann auch noch ein Router/Access Point etc. drinhängt und seine Beacons, Announcements etc. in den Äther senden will, kloppen sich schon drei Geräte um den nächsten freien Sendeslot. Ist halt keine Punkt-zu-Punkt (geswichte) Verbindung, sondern ein geshartes Medium. Wenn da dann die verschiedenen Implementationen der Geräte unglücklich gegeneinander arbeiten, geht die Datenrate in den Keller.
Außerdem ist da ja auch noch die Art der Daten und deren Übertragung ausschlaggebend: Wenige große oder viele kleine Datenpakete, TCP oder UDP (wieder: Protokoll-Overhead).

Beschreib’ doch mal detailiert Deine Konstellation und die Wireless Einstellungen der Geräte und welche Daten Du überträgst. Dann lässt sich vielleicht auch etwas detaillierter etwas sagen.

Ciao.
Michael

Also
ich habe 2 Macs stehen.

Beide haben eine Verbindungsgeschwindigkeit von 54Mbit/s.
Ich hab beim Wlan Router Mode: 54Mbps (802.11g)
Sie alle haben diesselbe IP-Range.

Virenscanner: keine
Handies oder andere stoerende Geraete: keine
Konstellation:
…[o]… Macbookpro
[o]… Mac mini
…[ap] Access Point
(Wobei ich den Accesspoint auch schon genau zwischen die beiden Comptuer gestelt habe und insg. dan 600kb/s erreicht habe.

Meine getesteten Daten waren 800mb bzw. 100 mb gross.

Als ich den Mini mal mit einem Kabel an den Accesspoint gehaengt habe und dann versucht habe Daten auszutauschen, kam ich auch 2,7mb/s.
Habe ich das MBP mit Kabel an den AP gehaengt und den Mini ohne Kabel, kam ich auf 1mb/s.
Beide per Kabel ergaben bei mir frueher immer 10mb/s

Hoffentlich war das alles relevante.

Hm, noch nicht ganz. Bisher sieht’s gut aus. Was mich allerdings noch brennend interessieren würde, ist der Kanal, auf dem Du sendest und was an Kanälen drumrum noch durch Nachbarn belegt ist. Oder ob Dein Kanal mehrfach belegt ist. Ein brauchbares Tool, um das zu prüfen ist iStumbler (istumbler.net/index.html).
Schau’ doch mal nach und schreib’ was da noch so rumgeistert.

Ciao.
Michael

Da ich keinen Peil habe, was ich aus dem Programm wie herauslesen soll, habe ich das Programm mal als Screenshot angehaengt.
Relevant ist nur das Netzwerk TP-Link



Und exakt da ist das Problem: Da kloppen sich drei Access Points mit X Teilnehmern auf Kanal 6 - und da alles kollidiert, verbringen die Teilnehmer die meiste Zeit damit, auf einen freien Sendeslot zu warten.
Da die Kanäle 6 und 11 in Deiner Umgebung benutzt werden, würde ich empfehlen, dass Du Deinen AP/Router auf Kanal 1, 2 oder 3 einstellst. Damit hast Du genug frequenzmäßigen Abstand zu den anderen. Danach sollte Dein Durchsatz auf ein erträgliches Mass ansteigen.

Ciao.
Michael