OS X Yosemite

Hallo,

Ich habe seit August 2013 einen Mac Mini mit 500GB Festplatte und 4GB Speicher.
Der Rechner lief bisher immer problemlos, bis ich gestern Yosemite installiert habe…

Die Installation klappte reibungslos, alles in allem hat sie vielleicht 4 Stunden benötigt, wobei die Aktualisierung einiger Programme (Numbers, Pages, Keynote, usw.) mit eingerechnet ist.
Von Anfang an lief der Rechner dann äußerst zäh und langsam, ein flüssiges Arbeiten war nicht möglich. Ich habe meistens den Kalender, Thunderbird und Chrome geöffnet. Dazu kommen 1-2 Tabellen mit Numbers und evtl. mal eine Tabelle mit Excel.
Alles lief äusserst zäh und quälend langsam. Dann wollte ich den Rechner in den Ruhezustand versetzen, was mir auch gelang.
Nur das Aufwecken ging dann nicht mehr: Der Bildschirm ging an und zeigte die zuletzt auf dem Hauptdesktop geöffneten Fenster und Programme, der Mauszeiger bewegte sich, aber alles andere war wie eingefroren. Ausschalten ging nur noch über den Schalter auf der Geräterückseite.
Heute morgen nach Neustart das gleiche Spiel, kein erwachen aus dem Ruhemodus. Dann mal im ausgeschalteten Zustand den Netzstecker gezogen, ein wenig gewartet und wieder gestartet - alles lief auf einmal ohne Probleme! Und Flott.
Dann wieder den Ruhezustand probiert, da lies er sich noch einmal erwecken, seitdem aber nicht mehr. Es hilft nur noch komplettes ausschalten.
Auch im Betreib wird der Rechner sehr langsam wenn Google Chrome läuft, zig Instanzen eines ChromeHelpers irren in der Aktivätätenanzeige herum, es werden mit Dauer des Betriebes immer mehr, darunter auch Prozesse die nicht mehr laufen.
Ich habe dann Chrome neu installiert, keine Besserung.
Folgende Programme werden beim Start Automatisch gestartet setzen sich in die obere Menüleiste:

  • Evernote
  • Clear
  • Todoist
  • GoogleDrive
  • Dropbox
  • Wunderlist
  • DayOne
    Kann eines dieser Programme den Fehler auslösen? Was kann ich noch tun? Mal alle oben genannten Programme beim Start nicht starten lassen wäre mein nächstes Vorgehen gewesen. Zugriffsrechte auf der Festplatte hatte ich bereits repariert.

Wie schwer ist ein Umstieg auf Mavericks? TimeMachine lief immer regelmäßig.

1 „Gefällt mir“

Ich habe meinen Mini von Anfang 2009 heute aktualisiert. Beim ersten mal blieb er bei 8 Minuten Restzeit hängen, also Installation nochmals gestartet und sie lief durch. Ich habe keine Programme die automatisch Laden, trotzdem war nach der Installation der Mini recht zäh. Grund bei mir war das Backup, welches Time Machine machte. Knapp 30 GB brauchen halt Zeit. Als das beendet war lief der Mini wie zuvor.

Das habe ich mittel Time Machine Scheduler auf morgens 5:35 gelegt, das lief also die ganze Zeit nicht.
Kann es sein das das Betriebssystem noch die Inhalte der Festplatten (intern 500GB, 1 externe 1TB, 1externe 2TB) noch indizieren muss? Kann ich das irgendwo feststellen?

Das Hängenbleiben bei wenigen Minuten hatte ich bei der Installation von Yosemite auch, aber laut den Protokollierungen die man einblenden kann lief es, also habe ich die Installation nicht abgebrochen.

Leg’ Dir mal schnell einen neuen Benutzer-Account auf dem mini an, wo Du das ganze automatisch gestartete Zeug nicht drin hast. Vor dem Downgrade wäre immer noch die Möglichkeit, Yosemite neu zu installieren und die Daten vom Backup rüberzuziehen.

Klingt alles etwas verkorkst, ich habe Yosemite gestern auf 2 Macs ohne Probleme installiert. :nopla:

[quote=“Joerg”]Leg’ Dir mal schnell einen neuen Benutzer-Account auf dem mini an, wo Du das ganze automatisch gestartete Zeug nicht drin hast. Vor dem Downgrade wäre immer noch die Möglichkeit, Yosemite neu zu installieren und die Daten vom Backup rüberzuziehen.

Klingt alles etwas verkorkst, ich habe Yosemite gestern auf 2 Macs ohne Probleme installiert. :nopla:[/quote]

Hab jetzt mal einen zweiten Benutzer angelegt, keine Verbesserung. Hab auch PRAM und NVRAM zurückgesetzt.
Werde das system jetzt mal neu installieren.

Werde jetzt Mavericks wiederherstellen. Hab die Faxen dick. Bei der Neuinstallation ging einiges schief, so dass der Rechner am Ende Mountain Lion wiederherstellen wollte… Nehme jetzt die letzte Sicherung von time machine und gut ist.

Bin gespannt, ob Mavericks dann noch läuft - klingt nicht so optimal… :confused:

Mavericks läuft. Aber das vorher eingestellt iCloudDrive nicht…

Hi,

ich habe bei beiden Minis keinerlei Probleme.

i7 --> Ab Beta 3 als Produktivsystem und immer nur die neuste Version installiert
i5 --> Clean Install

Hast Du über das bestehende System installiert, oder einen Clean Install gemacht?
iCloudDrive funktioniert nicht mit Mavericks.

Ich würde Dir einen Clean Install empfehlen, dann nach und nach die Apps frisch aus dem AppStore installieren, dann erst alle Daten aus dem Backup migrieren.
Von Deinen aufgelisteten Programmen kenne ich leider keines ausser Evernote und kann Dir dazu keine Aussage geben.

Genau das mache ich jetzt auch: einen clean install. Also erstmal Yosemite neu Downloaden…

Ich habe Yosemite auf meinem MacMini (Mitte 2011) und so langsam das Gefühl, dass alles etwas langsamer läuft als mit Mavericks. Insbesondere Safari. Außerdem funktioniert die Telefonie (“Continuity”) mit meinem iPhone 4s nicht, obwohl beide Geräte im gleichen W-Lan und unter der gleichen Apple ID registriert sind. Wenn ich das nicht noch hinbekommen sollte, dann hat Yosemite für mich keinen Zweck und ich schmeiss es wieder runter…Handoff funktioniert bei einem Mitte 2011 ohnehin nicht.

Weiß jemand Rat bezüglich der Telefonie auch auf dem MAC?

Eventuell unterschiedliche GHz Bereiche im WLAN ? Also das iPhone kann nur im 2.4 GHz Bereich funken, der Mini denke ich auch im 5 GHz Bereich. Der Apple Router stellt beide Netze zur Verfügung.

Habe gerade gekuckt, W-Lan läuft beim Mini auf 2,4 GHz.

Update: Bin wieder zurück zu Mavericks…läuft viel flüssiger…was solls…

Danke. Ich schwanke immer zwischen “au geil, neu!” und “warten auf 10.x.1”. Jetzt warte ich erst mal ab. :smiley:

Hab den Clean Install gewagt - und überstanden! Hat alles geklappt, das System läuft schon fluffig und schnell! Kein Vergleich zu vorher! Allerdings bleibt das Problem mit dem Ruhezustand… beim wiederhochfahren blieb der Bildschirm schwarz und nichts ging mehr. Hab dann nach dem herunterfahren den Rechner Stromlos gemacht und beim hochfahren PRAM und VRAM gelöscht, mal sehen obs was gebracht hat.

Hallo Mac User,
Yosemite läuft gut und schnell.
Habe aber 2 kleine Probleme.

  1. bei Safari reagiert “Neues privates Fenster + Neues Fenster + Neuer Tab” nicht.
  2. Seit Yosemite funktioniert mein Drucker “Canon Pixma iP 3600” bei keinem Programm nicht richtig.
    Genau genommen, nur die schwarze Schrift nicht.
    Neustes Update der Canon Druckertreiber, (gesamte neue Software von Canon) ist installiert.
    Farbpatronen sind korrekt eingesetzt und Voll.
    Druckerkopf ok.
    Habe auch die vorherigen Treiber noch mal ausprobiert, leider auch keine Besserung.

Hat Jemand eine Idee?

Euer Penny

Mein Rechner läuft jetzt auch gut, hab ihn über Nacht mal in Ruhe rödeln lassen (Programme installieren, Daten aus DropBox und GoogleDrive herunterladen) und heute morgen konnte ich ihn dann erfolgreich aus dem Ruhezustand erwecken. Alles läuft!
Was meint ihr, soll ich mir ein Virenschutzprogramm installieren?

[quote=“Penny”]Genau genommen, nur die schwarze Schrift nicht.
Neustes Update der Canon Druckertreiber, (gesamte neue Software von Canon) ist installiert.
Farbpatronen sind korrekt eingesetzt und Voll.[/quote]

Hat mein IP4000 letztens auch behauptet. Nach einsetzen einer neuen Patrone funktionierte es wieder alles. Die Tintenstandsanzeige bei den Canondruckern ist mist.

Jetzt ist es wieder da - das Problem mit dem Ruhezustand. Nach Maustastendruck reagiert der Rechner, der Bildschirm bleibt schwarz. Erst nach Tastendruck auf der Tastatur springt der Bildschirm an, bleibt aber schwarz, nur der Mauszeiger ist sichtbar und bewegbar. Beim Neustart erscheint dann die Anmeldung, gehe ich hier in den Ruhezustand und wieder heraus, reagiert der Rechner normal.
Was kann das sein?