Problem mit slyLCR

Hallo Zusammen,

hab seit letzter Woche versucht, slyLCR zu installieren. Dachte dann, es könnte ja vllt damit zu tun haben, daß die Systembibliotheken nicht mehr aktuell sind. Softwareaktualisierung geprüft… hmm es sollten so ungefähr 540MB sein (Schock!!). Ein Kumpel hat mir dann mittels seines DSL-Anschlusses, eine DVD gebrannt.

Soweit so gut. Update emacht; ging für mich als noch sehr jungfräulichen Besitzer sehr leicht vonstatten (freu).
Aber dann wollte ich slyLCR nochmals versuchen zu installieren, aber das Resultat war das gleiche wie vorher.

Hier eine genaue Darstellung des Vorgangs:

Zur korrekten Funktion von slyLCR fehlt ihnen noch folgende Konfigurationsdatei für den pppd:/etc/ppp/peers/slylcr.tmpl. Es wird daher nun versucht, die Datei zu erstellen. (Admin Kennwort eingegeben - ok gedrückt.

Box:

sh:niutil:command not found
sh:niutil:command not found
sh:niutil:command not found

Klick ok

Box:

Oleco::slyLCR konnte die benötigten SWT-Libaries nicht finden, bzw. sie sind zu alt. Bitte installieren sie zusätzlich SWT-Binary and SourceVersion 3.3 Fina oder höher nach Libary/swt/swt.jar

Unten in der Box ist ein Link angegeben:

eclipse.org/swt/

Die Datei swt-3.3-carbon-macosx hab ich runtergeladen, aber auch wenn ich diese nach Libaries kopiere, will slyLCR einfach nicht laufen…

statt dessen vorher beschriebene Fehlerboxen.

Hat einer von Euch eine Idee?? Bin echt ratlos; muß aber auch zugeben bisher noch so gut wie keine Erfahrung…
Vielen Dank im voraus für Eure Antworten

Lieber Gruß

2-extreme

Klingt nach einem Fehler für deren Bugtracker. Auf jeden Fall würde ich mal deren Support testen, klingt nach einem sehr spezifischen Problem…

D.X M.,

Du bist möglicherweise mein Retter. Vielen Dank für Deinen Link (ähm- eine Möglichkeit mein Englisch neu aufzupolieren;).

Danke Dir und
LG
2-extreme