Safari läd sich zu tote

Hiho

mein Safari 4.0 läd bei manchen seiten sich voll den wolf.

Ich surfe auf www.kwick.de die läd dann ein kleinen teil, und wenn ich dann dort rumklick, baut sich das nächste fenster ganz zäh auf.
dann geb ich in der Adressleiste www.kwick.de/irgendeinennamen dann läuft die seite wieder normal schnell. woran liegt das ? :apple: ftw

Ja, seit dem Update gestern ist eine meiner Seiten auch spürbar langsamer - ich besuche regelmäßig 8-10 Seiten, es betrifft diese eine (ein SMF-Forum)
Keine Ahnung warum und wieso …
(in der gleichen Seite zerschießt es die Darstellung, wenn ein Popup von dieser Seite (PM) aufgehen will)

Öh - macpower schreibt 4.0, Uli, Du meinst 4.01?

ups, ja. Sorry.
Aber vor ner Viertelstunde hat die Adminin des betroffenen Forums irgendwas gemacht und jetzt ists wieder gewohnt schnell - lag wohl an der Seite selber, die Relation mit dem Update von Safari wird Zufall sein.

Übrigens hab ich die verlinkten Seiten angesteuert und finde da nichts auffälliges - läuft flüssig.

(Ich habe nichts und niemanden zu Safari hinzugefügt, weder Plugs- noch adds oder sowas …)

Da würde ich mir auch keine Gedanken machen @max.
Es liegt meist nicht am Browser, sonder an der “Pflege” des Seitenbetreibers. Und Safari 4 ist ja noch relativ neu. Vielleicht muss da noch etwas angepasst werden…?

Aber tröste dich – es gibt Seiten, die stehen ganz offen zu ihrer Inkompetenz:

http://www.bilder-hochladen.net/files/thumbs/9ux1-k.jpg

:unamused:

Naja immerhin Firefox. Da hätte ich schlimmeres vermutet :smiling_imp:

Zum Glück brauch ich das nicht. Ich hab ein Browser, der die selbstständig abholt (Pop-Konto)… :stuck_out_tongue:

Aber das kann ich sagen: manuell über die T ? Viel Spaß! Selbst die empfohlenen Browser…
Ein einziger “Krampf” …

geht mal auf die Seite mac-geek.org/

Die Seite läd und läd aber gehen tut nix

grüß

max poWer

Kann ich jetzt nicht bestätigen, nach 7 sek. vollständig geladen??? :blush:

Scheint sich wohl auch um ein Serverproblem gehandelt zu haben. Im Zweifelsfall sollte man sowas erstmal noch mit anderen Browsern testen bevor man “Wolf” schreit!

Hi,

also bei mir ist der Safari Browser auch im Schneckengang unterwegs.
Aber zum Glück benutze ich Firefox und dieser ist extrem schnell !

Gruß Papa Mac aus Muc

Also ich benutze FF und Safari und kann keinen unterschied feststellen, daher wuerd ich vermuten das es ned direkt am browser liegt.

Es klingt evt blöd, was ich jetzt schreiben muß, aber ich habe das mehrfach erfolgreich durchprobiert:

Bei Safari, wenn es anfängt lahm zu werden den Cache löschen, bzw. Safari zurücksetzen und alles Löschen, auf man echt nicht braucht, besonders aber den Cache. Plötzlich rennt das Teil wie Nachbars Porsche. 8)