Auflösung verstellt mit SwitchRes - und nu?

Ich habe das Problem an anderer Stelle beschrieben

mache aber lieber einen eigenen Thread auf, weil ich hier wirklich nicht weiter weiss.

Ich hatte versucht mit SwitchRes die native Auflösung meines LG 37LE2 einzustellen, woraufhin das Bild verschwand. Deinstallation von SwitchRes half auch nicht, weil die Auflösung leider immer noch eingestellt ist - siehe unten

Die 1366x768, die ich mit SwitchRes eingestellt hatte, sind trotz Deinstallation von SwitchRes irgendwo gespeichert und somit bekomme ich jetzt überhaupt kein Bild mehr, sobald ich mich einlogge und den Fernseher angehängt habe!

Gehe ich zurück an den Computermoni, stellt der Mini wieder auf diesen um und der TV ist in den Systemeinstellungen nicht mehr zu finden. Gratulation Apple! So einfach die Bedienung und toll auch ist, aber hier komme ich mir veräppelt vor…

Wie soll ich jetzt diese blöde, eingestellte Auflösung wieder los werden, damit ich weiter testen kann??? Das ist bestimmt irgendwo gespeichert - aber wo??

HILFEEEEEEEEEE!!!

Danke vorab, Father12

Keine Ahnung wo SwitchRes seine einstellungen abspeichert. Aber hast du es mal mit [APFEL]+[ALT]+[P]+[R] = Parameter-RAM löschen probiert, evt. hilft es ja.

Ok, richtig lesen hilft…

Auf der Seite SwitchRes gibt es ein FAQ dazu:

[quote]Q: I’ve defined a new resolution and rebooted, now my screen is black. Is my monitor destroyed ? How can I go back to the light ?

A: First, try to reboot in safe mode. The file named “com.apple.windowserver.plist” in the Preferences folder contains the resolution that the System tries to use at startup. Deleting this file helps generally. If not, try to press the “reset” or “factory defaults” button in SwitchResX Control for your monitor. This will delete all changes that you have made for this monitor. As last resort, send me an email and I’ll work with you to correct this issue.[/quote]

  • Parameter RAM löschen hilft nix.
  • Den File com.apple.windowserver.plist löschen hilft auch nix.
  • SwitchRes nochmal installieren und dort auf 1280x720 umstellen hilft auch nix.
  • Nochmal manuell deinstallieren hilft auch nix…
  • Der Tipp des Programmierers, den Reset - Button in SwitchRes zu drücken, wenn der “Problem-Monitor” angeschlossen ist, ist nur noch blöde, weil ich ja gar kein Bild habe, sobald der Monitor angeschlossen ist. Und zurück am Computermoni schaltet der Mini flugs auf diesen um und ich kann wieder nix einstellen. DAS hat man übrigens unter Windoof besser gelöst, dort kann ICH aussuchen, welchen Monitor ich anwählen will - bei Apple wird man (wohl im Sinne einfacher Bedienung) einfach entmündigt…!

Schliesse ich den TV an, wird das Bootmenü noch dargestellt, sobald ich einlogge, verschwindet das Bild. Wenn ich die HDMI - Eingänge hin und her schalte, sehe ich mal einen blauen Bildschirm, manchmal erscheint sogar wenige Sekunden das OSX (Wunder!), nur um dann sogleich wieder zu verschwinden. Dann kommt nur noch die Anzeige “Kein Signal”.

Ihr merkt schon - ich bin so langsam echt sauer. Umso mehr freue ich mich über Eure Versuche zu helfen.

Weitere Ideen?

Gruss, Father

Im SafeMode hast du auch schon versucht?

Ich verstehe das so: man soll im Safe Mode booten und dann auf Reset gehen und zwar mit dem Monitor mit dem du Probleme hast. Wenn das auch nicht geht, kannst du ja mal den Autor anschreiben…

Ok, ich hab’s jetzt noch mal im Safe Mode versucht und die Factory Settings eingestellt und siehe da - es geht wieder…! Der Start ist im Safe Mode mit 1280x720 erfolgt und mit eingeschaltetem Overscan. Als ich den Overscan ausschaltete war das Bild weg. Jetzt bin ich wieder im normalen Boot - Modus und versuche es gleich noch mal. Bevor es wieder weg ist, wollte ich aber schnell Meldung machen. Bis gleich…

Father12

Ok, dieses Mal ging’s - also alles wieder “normal”…" Danke mal soweit für die kompetente Hilfe.

Aber jetzt noch mal nachgefragt:

  • Ohne Overscan ist die Schrift beim normlen Betrachtungsabstand (=Couch zu Monitor) zu klein
  • Mit Overscan ist sie viel besser lesbar, aber die Menüleiste ist nicht mehr sichtbar und das Dock säuft ab

Davon ausgehend, dass mein TV eben NUR 1280x720 darstellen kann, erscheint mir als Laie eine Art “regelbarer” Overscan sinnvoll. So dass ich also das Bild manuell aufblasen könnte, bis es genau passt. Laut Bedienungsanleitung meines TV kann man das wohl im PC-Modus über Analoganschluss am TV tun, aber wer will schon zum analogen RGB zurück? Ich nicht, wenn es sich vermeiden lässt. Zumal ich auch kein Kabel da habe um es zu probieren…
Kurzum - gibt es eine Möglichkeit, dies softwareseitig zu emulieren?

Danke noch mal und auch schon vorab für weitere Tipps!

Gruss, Father12

Dann ist das mit dem Overscan nicht zu lösen?

Gruss, Father12