Safari vergisst alles

Hallo zusammen

Seit ein paar Tagen habe ich Probleme mit Safari. Zuerst hat Safari das Problem, dass Internetseiten ewig lange zum laden brauchen. Erst wenn ich den Ladevorgang abbreche und die Seite dann aktualisiere lädt sie. Nun kommt noch hinzu dass Safari gespeicherte Passwörter vergisst. Muss mich neuerdings auf Seiten wo ich mehrmals am Tag bin öfter einloggen was vorher nicht war. Habe Safari mal zurückgesetzt aber das hat keine Veränderung gebracht. Firefox dagegen läuft wie eh und je. Da passieren diese Sachen nicht. Ein Grund auf Firefox umzusteigen?

Marc

…das Eine hat ja mit dem Anderen nichts zu tun. Safari & Firefox sind ja zwei paar Schuhe.
Wart ab - Joerg ist Safari-Guru… Der wird dir schon was dazu sagen, wenn er da ist… :bulb:

…easy going… :stuck_out_tongue:

habe das problem ebenfals seit ein paar tagen, das ganze ist verdammt nervig.

Hm. Standard-Tipp wäre erst einmal: mit dem Festplatten-Dienstprogramm die Berechtigungen reparieren lassen. Klingt ein bisschen nach einem Problem mit dem Cache-Verzeichnis… Das “Private Surfen” im Safari-Menü ist nicht aus Versehen aktiviert? Die langen Ladezeiten können ein extra-Problem sein, oder damit zusammenhängen… :kopkr:

Also “Privates Surfen” war/ist deaktiviert. Dafür standen meine Cookies auf “Nur von Websites, die ich besuche” und nicht auf “Immer”. Habe es auf immer gestellt, jetzt merkt sich Safari zumindestens wieder die Passwörter usw. Berechtigungen habe ich reparieren lassen. Mal gucken ob es was bringt.

Marc

Das langsame Laden und abbrechen und neu laden dürfte mit dem OS X - AVM (SpeedPort) - DNS Bug zusammen, für den AVM hoffentlich bald mal einen Patch liefert. Solange hilft nur statt des DNS-Servers des Routers, direkt die des Providers (oder andere) eintragen.

umstellung des dns servers

gibt es da irgendwelche risiken und was muss man genau machen ??

gruss mero

Moin,

das Problem habe ich auch. Jedesmal wenn ich ins Forum möchte muß ich mich neu anmelden.

@ Jörg leider funzte es nur 1 tag danach ist er wieder in die vergesslichkeit abgerutscht gg

Werde mal firefox laden, und hoffen das es weg ist

[quote=“merovinger”]umstellung des dns servers

gibt es da irgendwelche risiken und was muss man genau machen ??

gruss mero[/quote]

Man sollte nicht einfach irgend etwas unbekanntes als DNS-Server eintragen, da dieser Server vertrauenswürdig sein muss weil er alle Anfragen an eine bestimmte Domain z.B. www.macmini-forum.de auf eine beliebige IP umleiten kann indem er eben die falsche IP rausgibt. Das wäre beim macmini-forum und einer beliebigen falschen IP jetzt nicht so tragisch, da du es als Nutzer direkt merkst (natürlich wäre es tragisch, da man das Forum nicht erreicht, aber das ist was anderes :wink: ).
Wenn der DNS-Server jetzt aber die Domain deiner Bank auf eine IP leitet, auf der eine präparierte Seite liegt, die der deiner Bank gleicht, dann kann man sich ausmalen was alles gefährliches möglich ist.
Möglichkeiten für vertrauenswürdige DNS-Server wären also die deines Providers (die benutzt du ja z.Zt. eben über den Umweg Router eh schon) oder Dienste wie OpenDNS. Wobei bei OpenDNS wieder ein weiteres Problem hinzukommt, der DNS-Server sieht alle deine Anfragen, daher kann er theoretisch ein Profil über dich erstellen!

[quote=“Nok9500”]Moin,

das Problem habe ich auch. Jedesmal wenn ich ins Forum möchte muß ich mich neu anmelden.

@ Jörg leider funzte es nur 1 tag danach ist er wieder in die vergesslichkeit abgerutscht gg

Werde mal firefox laden, und hoffen das es weg ist[/quote]

Hast du schon mal versucht die Forum-Cookies zu löschen?

Ja habe ich alles schon gemacht, leider nur ne kurze Lösung weil er nach ner zeit in sein altes chema verfählt.
Habe jetzt firefox geladen, mal sehen was das bringt

Also… WENN schon - dann nicht FF - sondern Opera… Schlanker & Schneller! :bulb:

Download

Und wenns drauf ankommt: Der hat das “Ganze Programm” drauf: Mausgesten - email - Adressverwaltung - Notizbuch - Feeds - Torrent - irc-chat… alles. Rundumsorglospaket! Ohne Add-ons!

maclife.de/index.php?module= … &pid=11706

Wenn DAS stimmt… War das der coolste ERSTE Beitrag, den ich je gesehen habe! :jajas:

Btw: Welcome Johnbello77… :exclamation:

Hallo Johnbello77,

herzlich willkommen im Forum :flowers:

[quote=“Tommi007”]Wenn DAS stimmt… War das der coolste ERSTE Beitrag, den ich je gesehen habe! :jajas:

Btw: Welcome Johnbello77… :exclamation:[/quote]

And the Winner is - Johnbello77

Es ist weder der 1. April noch habe ich bisher im Netz etwas widersprüchliches gelesen.
Im Gegensatz zu der anklingenden Kritik an AVM kann man aber IMHO auch nicht ganz unberechtigt fragen warum Apple ab der 10.5.6 so ein DNS-Bombing veranstaltet. Ein triftiger Grund dafür ist mir noch nicht untergekommen. Gegen solches Bombing gibt es üblicherweise Nameservice-Caches in Betriebssystemen (zwar auch nicht immer die große Liebe eines Sysadmin aber bei WAN-Kommunikation nützlich).

Das heißt, ich kann nichts machen außer zu warten, zu warten und zu warten. Oder mit Firefox oder Opera surfen. Toll.

Firefox ja, weil eigenen Resolver, Opera vielleicht (sofern nicht auf KHTML basiert) - der Fehler geht auf einen KHTML-Fehler zurück, diverse Linuxe haben mit entsprechenden auf KHTML basierenden Browser ebenfalls Probleme (Apple hat sein WebKit darauf aufgebaut, somit hat nicht nur Safari damit Probleme, bei HTML Mails via Mail kann es auch zu Problemen kommen). Es sind auch nicht nur AVM Router betroffen, bei div. Netgears, D-Links etc. hört man auch von Problemen im Umgang mit Macs.