Mac Mini 2012 und Bootcamp // Win 7 (64Bit) "No bootable

Hallo Forum,

mir ist bewusst, dass dies der xte Thread zu diesem Thema ist. Mein Problem konnte ich allerdings nicht finden.

Um meine Buchhaltungssoftware weiter verwenden zu können habe ich mich entschlossen nach dem Umstieg auf Mac zusätzlich Windows (W7 64bit) zu installieren.

Eine .iso Datei (von der ich die Windows DVD vorliegen habe) heruntergeladen und auf dem Schreibtisch gesichert. Dann den Bootcamp-Assistenen gestartet und mithilfe eines USB-Sticks Windows installiert.

Leider kommt jetzt nur noch ein schwarzer Bildschirm mit dem Hinweis: “No bootable device – insert boot disk and press any key”
Taste drücken hat keine folgen - Ein Neustart mit oder ohne angeschlossenem USB-Stick auch nicht. Die ALT-Taste hat keinen Effekt…

Gibt es Ratschläge?

Gruß
TAZ

Willkommen im Forum

  1. Beitrag gleich so ein Problem!
    Du Armer

Wohin hast Du denn Windows installiert?
Hoffentlich nicht auf die Mac-Partition!

mit USB-Stick ging es bei mir so (aus der Erinnerung),
gucke mal ob Du alle Schritte gemacht hast:

  • Bootcamp-Assistent gestartet
  • Bootcamp Treiber heruntergeladen und mit dem Windows-Iso-Image zusammen einen bootable-Stick erstellt (4GB? 8GB?)
  • Mac-Partition geteilt mit vielleicht 50GB für Windows
  • Neustart vom USB-Stick
  • auswählen der richtigen Partition (Mac ~700GB, Win ~50GB)
  • Win-Installation

Versuch mal den Neustart mit gedrückter r-Taste, (Recovery-Partition) da findet man das Festplattendienstprogramm, um zu gucken wieviele Partitionen es gibt (Recovery wird nicht angezeigt) und im Programm StartVolume kann man die installierten Systeme sehen und auswählen

Hallo,

na der Bootcamp Assistent hat mich zur Partitionierung geleitet - dort habe ich 40 GB für Windows eingestellt.

Zum Ablauf:

  • Bootcamp-Assistent gestartet
    Ja

  • Bootcamp Treiber heruntergeladen und mit dem Windows-Iso-Image zusammen einen bootable-Stick erstellt (4GB? 8GB?)
    **Treiber habe ich keine heruntergeladen sondern nur mit der .iso einen Stick erstellt (8GB)
    **

  • Mac-Partition geteilt mit vielleicht 50GB für Windows
    ** siehe oben - das scheint ja wenigstens richtig zu sein
    **

  • Neustart vom USB-Stick
    **nachdem es ewig gin bis das .iso auf dem Stick war (USB 2.0) hat er angefangen zu installieren…bis nur noch ein schwarzer Bildschirm zu sehen war. Da es schon spät war habe ich ihn über Nacht laufen lassen. Allerdings ohne das sich was geändert hat.
    **

  • auswählen der richtigen Partition (Mac ~700GB, Win ~50GB)
    ?

  • Win-Installation
    ?

Die R-Taste hate den gleichen Erfolg wie die ALT-Taste - leider keinen…

Mann das scheint etwas schwieriger zu werden. :angry:

Das Problem einer normalen Iso-Datei ist, daß die von einem CD-DVD-Laufwerk installiert wird, das funktioniert auch bei Macs mit so einem Laufwerk.
Damit ein Mac aber von einem Windows-USB-Stick starten kann, muß dort ein Ordner Boot/Efi (?) angelegt werden, daß macht der Bootcamp-Assistent.
Gibt es so einen Ordner?

Gab es einen Neustart vom USB-Stick?
Wurde beim Start vom USB-Stick wirklich die Windows-Oberfläche geladen?
Hast Du die Sprache ausgewählt?

Das Problem ist doch, daß Du zwei Partitionen hast, die 1. für MacOS und jetzt noch die 2. für Windows.
Wie soll das Windows-Installtionsprogramm wissen, daß die 1. nicht die richtige ist? Mußte zwar neu formatiert werden (HFS+ > NTFS) aber sonst…

Ich würde noch einmal folgendes versuchen:
Drücke den Ein-/Ausschalt-Knopf so lange, bis nicht nur der Ruhezustand kommt, sondern der Mac wirklich hart ausgeschaltet wird.
Ziehe alle USB-Sticks und Festplatten ab
Starte dann noch einmal mit gedrückter R-Taste

Hast du ein BackUp (TimeMachine) oder sogar ein startfähiges externes System?

Gut wäre übrigens, wenn Du uns Deine Hardware-Daten mitteilen würdest (MacMini 2012, i5, 4GB RAM, MacOS 10.8.3 o.ä.)

Zunächst mal ein kurzes Dankeschön für die prompte Unterstützung - und eine kleine Entschuldigung im voraus, da ich leider gleich zu einem Termin muss und dann erst wieder spät Abends hier sein kann…

Mein Mac Mini soll zur Grafikbearbeitung verwendet werden und deshalb habe ich die größte Ausstattung genommen:

Mac MIni 2012 // i7 // 2.6 GHZ // 1 TB Fusion Drive // 8 GB-RAM

**…muß dort ein Ordner Boot/Efi (?) angelegt werden…
**
Die ist vorhanden (Screenshot)

**Gab es einen Neustart vom USB-Stick?
**
Soweit ich weiss hat er installiert und dann versucht zu starten

Wurde beim Start vom USB-Stick wirklich die Windows-Oberfläche geladen?
Hast Du die Sprache ausgewählt?

Nein - dazu kam es nie.

Das Problem ist doch, daß Du zwei Partitionen hast, die 1. für MacOS und jetzt noch die 2. für Windows.
Wie soll das Windows-Installtionsprogramm wissen, daß die 1. nicht die richtige ist? Mußte zwar neu formatiert werden (HFS+ > NTFS) aber sonst…

Da dachte ich in meinem jugendlichen Leichtsinn, dass das Systm das automatisch macht :open_mouth:

Ich würde noch einmal folgendes versuchen:
Drücke den Ein-/Ausschalt-Knopf so lange, bis nicht nur der Ruhezustand kommt, sondern der Mac wirklich hart ausgeschaltet wird.
Ziehe alle USB-Sticks und Festplatten ab
Starte dann noch einmal mit gedrückter R-Taste

Das hatte leider keinen Erfolg.

So wie ich das verstehe, versucht der Mac nun mit Windows zu starten und hat vermutlich keines (oder kann darauf nicht zugreifen) - Ein Backup habe ich genausowenig wie ein externes System.

Grüße und nochmals Danke - allerspätestens morgen bin ich wieder am Rechner…

Dann hoffe ich, daß Du noch (fast) keine Daten auf dem Mac hattest!
Vielleicht klappt aber auch alles wieder und es wurde noch überhaupt nichts installiert (auch wenn das alles merkwürdig ist)

Wichtig wäre es, den Mini von einem anderen Mac aus zu starten.
Kennst du noch jemanden mit einem Mac?

Dein Mini hat noch die FireWire-Schnittstelle (oder Du bräuchtest einen anderen Mac mit Thunderbolt, aber da entspr. Kabel für 50€ hat eigentlich niemeand)
Wenn Du den Mini mit gedrückter T-Taste startest funktioniert er wie eine externe Festplatte, wenn er also per FireWire oder Thunderbolt an einem anderen Mac hängt, kann er von dort aus untersucht, gesichert oder repariert werden oder wieder ein Betriebssystem aufgespielt werden.

Ich mache rettungsversuche meistens damit -> http://www.supergrubdisk.org/
Klappt meistens, und kann auch meistens ein anderes OS booten …
SuperGrub Disk - ist ganz klein (7MBytes) und findet fast so alles was existiert … :}

Hallo nochal,

Dann hoffe ich, daß Du noch (fast) keine Daten auf dem Mac hattest!
Das ist grundsätzlich alles i.O. (gesichert und kann wieder aufgespielt werden)

**Kennst du noch jemanden mit einem Mac?
**
Dann wende ich mich beschämt an meinen Mac-Support :unamused:

Ich mache rettungsversuche meistens damit -> supergrubdisk.org/
Klappt meistens, und kann auch meistens ein anderes OS booten …
SuperGrub Disk - ist ganz klein (7MBytes) und findet fast so alles was existiert … :}

Danke smurphy - aber nach kurzen überfliegen des Links - das scheint mir doch eine Nummer zu groß…

Falls noch jemand eine Idee hat - ich verstehe das Problem ehrlich gesagt nicht mehr - nur her damit…

Ansonsten bemühe ich mich den weiteren Verlauf der Dinge zu posten. Vielleicht hilft es jemandem…

Gruß TAZ

Hallo,
also wenn Du den Mini mit “R” Taste nicht hoch bekommst, dann haste ein Problem.
Was aber gehen sollte. Du brauchst einen Stick mit BootLoader. Nur das WinIso raufspielen geht
nicht.
Das Netz sollte voll von “Wie starte ich Win von USB-Stick?” sein.
Wenn Du dann so einen Stick gebastelt hast, probiere den an einer DOSe aus.
Dann verbindest Du ihn mit dem Mac, beimhochfahren des selben, drückst du die “Wahltaste-
ist die halbe Badewanne” Dann sollte Win anfangen Treiber auf den Mac zu laden.
Win will dann einen Neustart- dann drückst Du wieder WahlTaste und der Mac startet vom Stick.
Einfacher geht es, wenn Du ein externes CD-Laufwerk anschließt.
Wenn Win dann seinen “ParttitionsBildschirem” geladen hat kannst Du auf alle Fälle schon einmal
sehen was mit Deinen Laufwerken los ist.
Gruß und Spaß
Andreas

[quote=“SkobyMobil”]Hallo,
also wenn Du den Mini mit “R” Taste nicht hoch bekommst, dann haste ein Problem.
Was aber gehen sollte. Du brauchst einen Stick mit BootLoader. Nur das WinIso raufspielen geht
nicht.
Das Netz sollte voll von “Wie starte ich Win von USB-Stick?” sein.[/quote]

Wie er ja schrieb hat er den Stick durch den BootCamp-Assistenten erstellen lassen. Wenn jetzt nicht das dazu verwendete Image von dem er berichtet defekt/falsch ist, sollte der Stick nicht das Problem sein.
Es ist allerdings -falls sich da in der letzten BootCamp Versionen nicht etwas getan hat- notwendig die durch BootCamp erstellte Partition während der Windows-Installation -im Idealfall NTFS- zu formatieren (Wichtig: nicht löschen und neu anlegen!).
Wenn ich das richtig in Erinnerung habe, taucht nämlich sonst der beschriebene Fehler auf. Das ein booten mit gedrückter Options-Taste (alt) nicht funktioniert ist allerdings nicht normal - kann aber am angeschlossenem Keyboard liegen, wenn es nicht das Apple original ist.

Ein verspätetes Hallo,

leider habe ich von meinem Supporter noch nichts gehört.

Definitiv habe ich den Stick in beschriebener Form vom Assistenten erstellen lassen. Deshalb bin ich auch ein wenig sauer, dass das so in die Hose gehen kann…aber das ist nicht das Thema.

Die Option, das die Tastatur nicht erkannt wird (original Apple Tastatur) habe ich auch schonmal irgendwo gelesen. Um das zu testen muss ich aber zunächst eine andere USB-Tastatur besorgen.

Es ist allerdings -falls sich da in der letzten BootCamp Versionen nicht etwas getan hat- notwendig die durch BootCamp erstellte Partition während der Windows-Installation -im Idealfall NTFS- zu formatieren (Wichtig: nicht löschen und neu anlegen!).

Das hätte ich gerne gemacht, wenn die Option zur Auswahl gestanden hätte :wink:
Oder ist das (sofern ich irgendwie wieder Zugriff bekomme) auch jetzt noch möglich?

Gruß
Taz

[quote=“Tazilo”]Es ist allerdings -falls sich da in der letzten BootCamp Versionen nicht etwas getan hat- notwendig die durch BootCamp erstellte Partition während der Windows-Installation -im Idealfall NTFS- zu formatieren (Wichtig: nicht löschen und neu anlegen!).

Das hätte ich gerne gemacht, wenn die Option zur Auswahl gestanden hätte :wink:
Oder ist das (sofern ich irgendwie wieder Zugriff bekomme) auch jetzt noch möglich?

Gruß
Taz[/quote]

Die Auswahl hat man während der textbasierten Installationsphase. Im Nachhinein geht das glaube ich nur indem man die Partition mit BootCamp nochmal löscht und von vorne anfängt.

Hallo,
“Stick durch den BootCamp-Assistenten erstellen lassen”
ich glaube nicht, das BootCamp in der Lage ist- einen echten WinInstallStick zu erzeugen.

Wenn man jetzt davon ausgeht, dass sich ein OS X auf dem Rechner befindet, dann ist es jetzt
doch so, das der Rechner versucht die zerschossene WinPartition zu booten?

Du hast doch ein FusionDrive? Das heißt zwei Laufwerke.
Nach dem Startgong: Command+Wahl+Shift+Löschtaste gedrückt halten.
So wird eigentlich die Interne Pladde nicht angesprochen. Aber bei Dir sind ja zwei eingebaut.

Dann probiere einmal im SingleUserModus (Command+S) hochzufahren.
Wenn das funktionieren sollte, dann gibst Du nachfolgendes ein:

/sbin/fsck -fy

damit wird das Startvolumen überprüft

dann könnte die Antwort: “File System was modified” kommen, d.h. Fehler gefunden, Versuch
unternommen ihn zu beheben.
Dann probierst Du die o.g. Eingabezeile noch einmal

Sollte nach der o.g. Eingabezeile kein Fehler auftreten kannst Du auch einmal:

/sbin/mount -uw /

probieren. Damit wird der Schreibzugriff auf dem Startvolumen aktiviert.

Wenn Du neustarten möchtest, mußt Du “reboot” eingeben.
Probiere es mal.
Gruß und Glück
Andreas

Könnte es daran liegen, dass ich eine OEM-Version von Windows 7 verwende?

Hallo,
OEM-Vesion, eigentlich nicht. Das sind “Original Equipment Manufacturer” Sie sind nicht für den
Einzelhandel gedacht. Wenn Du allerdings Pech hast, dann ist es z.B. “eine Siemens-Version” für
einen Siemens Rechner.
Es spielt auch keine Rolle, der Rechner fährt nicht hoch. Es ist gut möglich, dass Du die Laufwerke
ausbauen kannst weil die Baum-Kataloge zerstört sind. Was macht denn cmd+s?
Hast Du da etwas erreichen können?
Gruß und Spaß
Andreas

Hallo,

nein ich konnte bisher nichts erreichen. Die Tastatur scheint keinerlei Reaktion hervorzurufen.

Zuletzt habe ich einen anderen USB-Stick den ich nach Anleitung im Internet bootfähig gemacht hatte, getestet.
Das hatt alles keinen Erfolg. Ich kann momentan nichts machen. Die Tastatur ist original - müsste also auch funktionieren?

Bin ratlos…

Was passiert, wenn Du beim Starten die “T”-Taste drückst?
erscheint dann ein wanderndes Firewire/Thunderbolt-Symbol?

Was passiert, wenn du beim Starten die “alt”-Taste drückst?
erscheint dann ein grauer Bildschirm mit irgendeinem StartVolume?
erscheint dann ein blinkendes Fragezeichen?

Ich würde jetzt zu dem Notnagel greifen:
OS X-Internetwiederherstellung

Egal bei welcher Tastenkombination - es erscheint eine Weile ein weisser Bildschirm und dann ein schwarzer Bildschirm mit der Meldung “No bootable device…”.
Mal steht die Aufforderung einmal da mal zwei- oder dreimal.
Aber ich höre nichts und sehe auch keine Symbole ect.

Wie gehe ich denn mit der Notlösung vor?

irgendwie habe ich das Gefühl, daß der Mini immer noch mit der Windows-Installation beschäftigt ist.
Darum hatte ich ja auch vor ein paar Tagen schon geschrieben:

Um zur Recovery-Partition zu kommen muß es danach nicht nur die gedrückte “R”-Taste, sondern auch noch “CTRL” (war früher die Apfel-Taste) sein.

Wie es mit der Notlösung geht steht doch in dem Link (durch blaue Schrift zu erkennen)

Hallo,
lesen hilft:
support.apple.com/kb/HT4718?viewlocale=de_DE

Den Link hat dimoe doch schon gesetzt.
Wenn das von Deinem Mini nicht funtz, dann einfach eine externe (FAT/NTFS) Festplatte/Stick
dran. So habe ich das verstanden.
Das würde ja bedeuten, der Mini hat bestimmte “Wiederherstellungsroutinen” in einem geschütztem
ROM liegen.
Nun mach das mal, es liest sich “gut”. Bin gespannt, wie´n Pflitzebogen…
Gruß und Spaß dabei
Andreas

P.S. wenn Du das hier alles überlebt hast, dann wirst Du ja versuchen wieder Win zu installieren.

Wenn Du Dir so einen Stick bastels, dann probiere ihn an einer DOSe aus.
Ich weiß nicht wie es bei Win7/8 ist, bei XP ist es ja so-
das Du vom Stick startest, Treiber werden auf Platte zwischengelagert, dann erfolgt ein zweiter Start vom Stick.
So weit sollte es also funktionieren- dann würde ich es am Mac probieren.
Und nebenbei- die WIN-Partition würde ich nicht mit dem BootCampAssi machen. Aber das ist eine andere Geschichte.