Monitor ohne Bild

Hallo,
wenn ich ich meinen mini 2018 an den Monitor anschließe,
kommt immer der Hinweis: Kein Signal.

Angeschlossen habe ich ihn am Monitor DVI-D,
dann zum Apple HDMI-Adapter und in den mini HDMI Anschluß.

Kennt vielleicht jemand das Problem und kann mir helfen?

Wird beim Starten der Apfel angezeigt? Was passiert wenn Du das Kabel nach dem Hochfahren am Mini herausziehst und neu einsteckst?

Der Apfel kommt erst gar nicht,
nur der besagte Hinweis.

Das mit dem Kabel rausziehen, werde ich noch mal probieren.

Bist Du sicher, das der Monitor DVI-D (D für Digital) auch beherscht? Nicht das er nur nach dem älteren Standard DVI-A (analog) kann und daher vom Mini aus nicht mit Signalen versorgt wird. Wahrscheinlicher ist aber, das es Kontaktschwierigkeiten durch den DVI-Stecker gibt.

Ich habe das Kabel rausgezogen, wieder reingesteckt
und plötzlich war ein Bild da.
Dann wieder Neustart, kein Bild
erst nach dem Rausziehen klappte es wieder.
Ich verstehe das nicht . . .

Der Anschluß am Monitor heißt DVI-D.
Der Monitor funktioniert mit dem alten mini 2012 problemlos.
Nur den Neuen 2018 mag er wohl nicht . . .

Mit dem selben Kabel und Adapter? Mein Apple Adapter inklusive Kabel funktionierten am Mini 2012 und auch sofort am 2018er.

Ja genau das gleiche Kabel mit Adapter.
Wie gesagt, beim 2018 muss ich den HDMI-Adapter einmal rausziehen
und wieder reinstecken. Dann gehts auch . . .

Das Problem hatte ich nur mit USB C und einem Zweitmonitor: Probleme mit 2. Monitor Ich habe einen HDMI -> DVI Adapter von Apple dran und dann ein normales DVI Kabel zum Monitor. Vielleicht liegt es am Adapter?

Nun habe ich auch schon häufiger von diesen Problemen gelesen,
dass der Adapter bzw. der DVI Anschluss nicht mehr mit dem neueren mini
zusammenarbeiten wollen.
Bleibt für mich nur die Frage, ob ich jetzt in verschiedene Adapter investiere
oder gleich in einen größeren Monitor, der schon längst dran wäre.

Die Frage ist was derzeit die Ursache für das Problem ist. Wenn Du keinen HDMI -> DVI Adapter von Apple nutzt würde ich dazu raten, solch einen zu kaufen. Oder ggf. die von mir genutzte Möglichkeit mittels USB C Adapter & Kabel zu probieren. Geld wirst Du so oder so scheinbar in die Hand nehmen müssen.

Der HDMI / DVI - Adapter ist von Apple.
Ich werde es jetzt mit einem HDMI-Monitor probieren.

Der HDMI / DVI - Adapter ist von Apple.

Ich glaube, da gab es auch mehrere Versionen. Ich vermute mal, es sollte ein aktueller sein. Bin mir aber nicht sicher.
Im Internet schreiben einige, dass das Problem auch mit aktivem FileVault zusammenhängen kann. Wenn dies bei Dir aktiv ist, deaktiviere es doch mal testweise. Andere schreiben, dass das Zurücksetzen von SMC das Problem behoben hat (aber mit dem Entfernen des HDMI Kabels) https://support.apple.com/de-de/HT201295

Nun habe ich es mit einem anderen Monitor ausprobiert.
Displayport zu USB-C und es funktioniert endlich . . .

Danke für Deine Hilfe

Freut mich :slightly_smiling_face: :+1: