Welches Ram für neuen Mini Alu?

Hallo zusammen,
ich besitze den neuen Mini in Alu, Model A1347, Part: MC270D/A und möchte hier von 2 x 1 GB auf 2 x 4GB Ram wechseln. Welche Rams kann ich nehmen/ könnt ihr empfehlen?
Ich besitze diese hier und damit startet der Mini erst garnicht:
Ram

Folgende könnte ich kaufen, werden diese kompatibel sein?

Samsung 8GB Kit 2 X 4GB DDR3-1333 SODIMM PC3-10600

Hi!

Habe vorhin (Danke DHL) meinen neuen Speicher von G.Skill erhalten (FA-8500CL7D-8GBSQ - 2x4GB). Da steht sogar auf der Verpackung "for MAC). Haben bei dem tollen großen Online-Versand von einem “Unterhändler” all incl. knapp 90,- € gekostet. Sind aber leider noch nicht eingebaut und kann deswegen noch nix dazu sagen, aber laut den Rezensionen funktioniert der tadellos in Mac´s!

Gruß, Jens

PS: Und sind (hoffentlich) mit Latenz 7-7-7-20 schneller als die üblichen 9-9-9-24…

Also, eingebaut und funktioniert (bis jetzt) tadellos. Mal schauen, ob die Aufrüstung was gebracht hat… :wink:

Gruß, Jens

Und ?? Hat das “Tuning” was gebracht ?
Schick mir doch mal ne PW wo Du die erworben hast …

Danke
Didi

Nachtrag : Bereits gefunden, Danke. Dennoch interessiert mich das Ergebnis Deiner “Tests”

Habe auch eine kleine Frage…
Ich wollte meinen Mini (Mac mini (Unibody) 2.4 GHz Intel C2 Duo) auch etwas aufrüsten… so hab ich mir 2x4GB Ram gekauft (Kingston ValueRAM, 4GB, DDR3-1066, CL7, SODIMM).
Leider funktioniert das ganze nicht ganz… wenn ich jeden Balken einzeln einsetzte erkennt der Mini alles korrekt und es läuft… wenn ich z.b. 1x1GB und 1x4GB einlege funktionierts auch, wenn ich aber beide 4GB Balken einlege dan kommt einmal ein piepston (keine Ram installiert) beim starten und nix passiert…
An was könnte das liegen? habe ich falsche Rams gekauft? funktionieren nur die die auch im Doppepack angeboten werden? (2x4GB)?
Habe die Rams ein paar mal Ein und Aus gebaut um sicherzustellen das sie auch richtig eingesteckt sind…

Danke für eure Hilfe…

Habe die gleichen RAM-Riegel gekauft, bisher läuft dieser bei mir, was hat sich bei dir ergeben?

Läuft momentan leider “nur” mir 5 GB Ram… habs aber auchnicht mehr versucht…
Hast du auch beide Riegel einzeln gekauft? (Produkte ID: KVR1066D3S7/4G)

Muss ich wohl nochmals probieren ob ich evtl. zu doof war die Riegel korrekt einzusetzten…

Danke aber fürs Feedback!

Spontan hätt ich gesagt, da ich ein Riegel kaputt, aber wenn jeder für sich funktioniert und nur in Kombination nicht, hab ich auch keine Ahnung was das sein könnte.

Habe aber festgestellt, das man mehr als 4GB als Normalanwender nicht benötigt. Wenn bei mir mal über 3GB belegt sind, dann ist das viel. Meistens sind aber immer um die 6GB frei und unbenutzt. (aber schön wenn man weiß, das man Reserve hat… :wink: )

Gruß, Jens

Ich habe auch 2x4GB (DDR3 4GB Kingston ValueRAM SO-DIMM 1066MHz, PC3-8500S, CL7)
Zuerst hatte ich beim Einsetzen mal das Problem, daß ich sie nicht fest genug hereingeschoben habe, nach dem “Piepsen” habe ich es dann besser gemacht - damit läuft der MacMini
Ich fand es aber keinen großen Unterschied zu 2x2GB (von Apple verbaut)!

Da ich für mein Macbook auch 2x4 GB haben wollte, habe ich dann 2x 4GB von OWC 8566 DDR3 S gekauft - die sind deutlich schneller - ich kann es aber nicht messen.

[quote=“Albi”]

Habe aber festgestellt, das man mehr als 4GB als Normalanwender nicht benötigt. Wenn bei mir mal über 3GB belegt sind, dann ist das viel. Meistens sind aber immer um die 6GB frei und unbenutzt. (aber schön wenn man weiß, das man Reserve hat… :wink: )

Gruß, Jens[/quote]

4 GB RAM reichen bei den Meisten aus, bei mir ist der Unterschied zwischen 4 GB zu den jetzt verbauten 8 GB bei der Bearbeitung von 15 oder mehr RAW Aufnahmen in Sigma Photo pro, deren Weiterverarbeitung mit dem GraphicConverter sowie dem anschließenden speichern in iPhoto als TIFF deutlich spürbar, alle drei Programme sind gleichzeitig geöffnet!
Selbst in dieser Situation werden praktisch keine Dateien auf die Festplatte ausgelagert.
Die langsamen HDs sind im Mac mini der Flaschenhals des Systems.

[quote=“Reef”]Habe auch eine kleine Frage…
Ich wollte meinen Mini (Mac mini (Unibody) 2.4 GHz Intel C2 Duo) auch etwas aufrüsten… so hab ich mir 2x4GB Ram gekauft (Kingston ValueRAM, 4GB, DDR3-1066, CL7, SODIMM).
Leider funktioniert das ganze nicht ganz… wenn ich jeden Balken einzeln einsetzte erkennt der Mini alles korrekt und es läuft… wenn ich z.b. 1x1GB und 1x4GB einlege funktionierts auch, wenn ich aber beide 4GB Balken einlege dan kommt einmal ein piepston (keine Ram installiert) beim starten und nix passiert…
An was könnte das liegen? habe ich falsche Rams gekauft? funktionieren nur die die auch im Doppepack angeboten werden? (2x4GB)?
Habe die Rams ein paar mal Ein und Aus gebaut um sicherzustellen das sie auch richtig eingesteckt sind…

Danke für eure Hilfe…[/quote]

Hallo

hast du dein Problem lösen können ? habe das gleiche Problem ! zur Zeit laufen auch nur 5 GB

[quote=“Frankv”]

[quote=“Reef”]Habe auch eine kleine Frage…
Ich wollte meinen Mini (Mac mini (Unibody) 2.4 GHz Intel C2 Duo) auch etwas aufrüsten… so hab ich mir 2x4GB Ram gekauft (Kingston ValueRAM, 4GB, DDR3-1066, CL7, SODIMM).
Leider funktioniert das ganze nicht ganz… wenn ich jeden Balken einzeln einsetzte erkennt der Mini alles korrekt und es läuft… wenn ich z.b. 1x1GB und 1x4GB einlege funktionierts auch, wenn ich aber beide 4GB Balken einlege dan kommt einmal ein piepston (keine Ram installiert) beim starten und nix passiert…
An was könnte das liegen? habe ich falsche Rams gekauft? funktionieren nur die die auch im Doppepack angeboten werden? (2x4GB)?
Habe die Rams ein paar mal Ein und Aus gebaut um sicherzustellen das sie auch richtig eingesteckt sind…

Danke für eure Hilfe…[/quote]

Hallo

hast du dein Problem lösen können ? habe das gleiche Problem ! zur Zeit laufen auch nur 5 GB[/quote]

Ne leider noch nicht… hatte aber leider auch noch nicht wirklich Zeit um mich darum zukümmern… melde mich sobald ich was neues herausgefunden habe…

Bei Ram empfehle ich dsp memory. Wenn die schreiben, dass er läuft, dann muss er das tun, ansonsten einfach zurück schicken. roblem ist hier der hohe Preis. 50€ für 4gb

ich habe mir vorgestern welche von kingston gekauft. laufen einwandfrei, werden erkannt und haben mich nur 60 euros für beide riegel gekostet.

[quote=“Reef”]

Hallo

hast du dein Problem lösen können ? habe das gleiche Problem ! zur Zeit laufen auch nur 5 GB

Ne leider noch nicht… hatte aber leider auch noch nicht wirklich Zeit um mich darum zukümmern… melde mich sobald ich was neues herausgefunden habe…[/quote]

Danke fürs Feedback

habe mir diese gekauft Klick und es funktionieren beide ! aber nur im unteren Slot. Wenn ich beide 4 GB Riegel einbaue piept der Mini! wenn ich im unteren Slot den 4 GB und im oberen Slot den 1GB original Riegel einbaue fährt er ohne Probleme hoch und erkennt 5 GB.

Wo liegt der Fehler ?

Gibts da schon eine Lösung ??

ich habe hier auch 2 verschieden Hersteller (Samsung und Hynix)…

Info dazu :frowning:8GB Dual Channel Kit HYNIX original 2 x 4 GB 204 pin DDR3-1066 (PC3-8500) 256Mx8x16 double side (2x HMT351S6AFR8C-G7) für Apple MacBook 6,1 (Late 2009) MacBook Pro 5,2 (Early 2009) MacBook Pro 5,2 5,3 5,4 5,5 (Mid 2009) iMac 9,1 (Early 2009) iMac 10,1 11,1 (Late 2009, Max 4x4GB) Mac mini 3,1 (Early + Late 2009))

1er alleine läuft - zusammen eingebaut piepst nur…

cu, stehohrhase

ist der falsche Ram.
Für den neuen MacMini brauchst du “SO-DIMM PC3-10600 1333MHz”

[quote=“Reef”]Habe auch eine kleine Frage…
Ich wollte meinen Mini (Mac mini (Unibody) 2.4 GHz Intel C2 Duo) auch etwas aufrüsten… so hab ich mir 2x4GB Ram gekauft (Kingston ValueRAM, 4GB, DDR3-1066, CL7, SODIMM).
Leider funktioniert das ganze nicht ganz… wenn ich jeden Balken einzeln einsetzte erkennt der Mini alles korrekt und es läuft… wenn ich z.b. 1x1GB und 1x4GB einlege funktionierts auch, wenn ich aber beide 4GB Balken einlege dan kommt einmal ein piepston (keine Ram installiert) beim starten und nix passiert…
An was könnte das liegen? habe ich falsche Rams gekauft? funktionieren nur die die auch im Doppepack angeboten werden? (2x4GB)?
Habe die Rams ein paar mal Ein und Aus gebaut um sicherzustellen das sie auch richtig eingesteckt sind…

Danke für eure Hilfe…[/quote]

Hallo Reef,
das könnte daran liegen, das Kingston für Apple einen eigene Speicherserie heraus gebracht hat (KTA-MB1066K2/4G) und der Value Ram (KVR) in diesem Fall “Shareholder Value” ist. Bei der Value-Reihe können je nach Ausgabe 256er oder 512er Speichersteine verbaut sein. Einige Apple Rechner vertragen die 256er nicht (oder halt nur in einem Slot). Leider sind die KTA-MB1066K2/4G Discontinued, so das es nur noch gelegentlich Reste im Handel gibt. Verantwortungsvolle, Applekundige Speicherhändler verweisen daher auf Original Apple Speicherzulieferer wie Hynix und Samsung oder bringen spezielle Serien für Apple auf den Markt . Wenn Du also keine verbindliche Zusage vom Händler hast, das dieser Speicher im Mini laufen soll, dann würde ich sagen: Am falschen Ende gespart!

Die neuste Mac Mini Firmware hast Du aber aufgespielt? Manchmal wird die in der Software Aktualisierung nicht angezeigt. Damit können auch Speicherfehler behoben werden und PRAM/NV-Reset haben auch nichts gebracht?

genau diese: amazon.de/Samsung-Channel-DD … 124&sr=8-2

habe ich im mini i7 auch, problemlos da samsung, wie apples originaler.